All joomla updates applied. 

Security Issues Fixed

  • Low Priority - Core - SQLi vulnerability in User Notes (affecting Joomla 3.5.0 through 3.8.5) More information »


Wednesday, March 14, 2018

« Back